<!DOCTYPE html> 
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Via Rail extends cancellations to end of day Friday | QNetNews.ca</title>

<link rel="stylesheet" href="http://www.qnetnews.ca/wp-content/themes/newsroom14/style.css">
<link rel="pingback" href="http://www.qnetnews.ca/xmlrpc.php">

<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://www.qnetnews.ca/wp-content/themes/newsroom14/js/ie/selectivizr.js"></script>
<![endif]-->

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[284,344] -->
<meta name="description"  content="BELLEVILLE – Via Rail is continuing train cancellations to the end of the day on Friday due to the ongoing blockade in Tyendinaga Mohawk Territory." />

<meta name="keywords"  content="indigenous,tyendinaga,blockade,qnetnews,loyalist college,local,opp,politics,qnet news" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.qnetnews.ca/#organization","url":"http://www.qnetnews.ca/","name":"QNetNews.ca","sameAs":[]},{"@type":"WebSite","@id":"http://www.qnetnews.ca/#website","url":"http://www.qnetnews.ca/","name":"QNetNews.ca","publisher":{"@id":"http://www.qnetnews.ca/#organization"}},{"@type":"WebPage","@id":"http://www.qnetnews.ca/?p=135474#webpage","url":"http://www.qnetnews.ca/?p=135474","inLanguage":"en-CA","name":"Via Rail extends cancellations to end of day Friday","isPartOf":{"@id":"http://www.qnetnews.ca/#website"},"image":{"@type":"ImageObject","@id":"http://www.qnetnews.ca/?p=135474#primaryimage","url":"http://www.qnetnews.ca/wp-content/uploads/2020/02/IMG_3375-scaled-e1581536751693.jpg","width":800,"height":533,"caption":"The camp set up by supporters is adorned with flags and posters expressing solidarity with the Wet'suwet'en First Nation as well as criticizing the federal government's handling of the situation. Photo by Max Reid, QNet News"},"primaryImageOfPage":{"@id":"http://www.qnetnews.ca/?p=135474#primaryimage"},"datePublished":"2020-02-13T15:42:50-05:00","dateModified":"2020-02-13T15:42:50-05:00","description":"BELLEVILLE \u2013 Via Rail is continuing train cancellations to the end of the day on Friday due to the ongoing blockade in Tyendinaga Mohawk Territory."},{"@type":"Article","@id":"http://www.qnetnews.ca/?p=135474#article","isPartOf":{"@id":"http://www.qnetnews.ca/?p=135474#webpage"},"author":{"@id":"http://www.qnetnews.ca/?author=864#author"},"headline":"Via Rail extends cancellations to end of day Friday","datePublished":"2020-02-13T15:42:50-05:00","dateModified":"2020-02-13T15:42:50-05:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.qnetnews.ca/?p=135474#webpage"},"publisher":{"@id":"http://www.qnetnews.ca/#organization"},"articleSection":"Local, Local, OPP, Politics, QNet News","image":{"@type":"ImageObject","@id":"http://www.qnetnews.ca/?p=135474#primaryimage","url":"http://www.qnetnews.ca/wp-content/uploads/2020/02/IMG_3375-scaled-e1581536751693.jpg","width":800,"height":533,"caption":"The camp set up by supporters is adorned with flags and posters expressing solidarity with the Wet'suwet'en First Nation as well as criticizing the federal government's handling of the situation. Photo by Max Reid, QNet News"}},{"@type":"Person","@id":"http://www.qnetnews.ca/?author=864#author","name":"Max Reid","sameAs":[],"image":{"@type":"ImageObject","@id":"http://www.qnetnews.ca/#personlogo","url":"http://0.gravatar.com/avatar/ffb41e931be5df81145d8d630963b48e?s=96&d=mm&r=g","width":96,"height":96,"caption":"Max Reid"}}]}</script>
<link rel="canonical" href="http://www.qnetnews.ca/?p=135474" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QNetNews.ca &raquo; Feed" href="http://www.qnetnews.ca/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="QNetNews.ca &raquo; Comments Feed" href="http://www.qnetnews.ca/?feed=comments-rss2" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-9114515-9';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-9114515-9', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.qnetnews.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=268a20305a95afb80682ed16172e3710"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.qnetnews.ca/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=268a20305a95afb80682ed16172e3710'  media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.qnetnews.ca/wp-includes/css/dist/block-library/style.min.css?ver=268a20305a95afb80682ed16172e3710'  media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.qnetnews.ca/wp-content/plugins/advanced-post-slider/advps-style.css?ver=268a20305a95afb80682ed16172e3710'  media='all' />
<link rel='stylesheet' id='gallery_style-css'  href='http://www.qnetnews.ca/wp-content/plugins/image-gallery-reloaded/themes/classic_tumbs_top/galleria.theme.css?ver=268a20305a95afb80682ed16172e3710'  media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.qnetnews.ca/wp-content/plugins/share-this/css/style.css?ver=268a20305a95afb80682ed16172e3710'  media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://www.qnetnews.ca/wp-content/themes/newsroom14/style-responsive.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='wpbandit-style-advanced-css'  href='http://www.qnetnews.ca/wp-content/themes/newsroom14/style-advanced.css?ver=268a20305a95afb80682ed16172e3710'  media='all' />
<link rel='stylesheet' id='wpbandit-custom-css'  href='http://www.qnetnews.ca/wp-content/themes/newsroom14/custom.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='http://www.qnetnews.ca/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=268a20305a95afb80682ed16172e3710'  media='all' />
<script type='text/javascript' src='http://www.qnetnews.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.qnetnews.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=268a20305a95afb80682ed16172e3710'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=268a20305a95afb80682ed16172e3710'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/plugins/image-gallery-reloaded/galleria-1.2.8.min.js?ver=268a20305a95afb80682ed16172e3710'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=268a20305a95afb80682ed16172e3710'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://www.qnetnews.ca/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.qnetnews.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.qnetnews.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Joint Task Force 2 will not be moving to Trenton' href='http://www.qnetnews.ca/?p=135478' />
<link rel='next' title='Medical military staff from Wuhan flight to Trenton released from quarantine' href='http://www.qnetnews.ca/?p=135073' />
<link rel='shortlink' href='http://www.qnetnews.ca/?p=135474' />
<link rel="alternate" type="application/json+oembed" href="http://www.qnetnews.ca/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.qnetnews.ca%2F%3Fp%3D135474" />
<link rel="alternate" type="text/xml+oembed" href="http://www.qnetnews.ca/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.qnetnews.ca%2F%3Fp%3D135474&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            <script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script charset="utf-8" type="text/javascript">stLight.options({publisher:"f550fa65-786c-42cf-86f7-f99c5029f596" });var st_type='wordpress3.7.1';</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.qnetnews.ca/?wordfence_lh=1&hid=476BA22152CD3E598B61EB168AF6ED7D');
</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://www.qnetnews.ca/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Arial, Sans-serif',text_size:'18px',text_weight:'bold',text_letter_spacing:'-1px',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script><!-- <meta name="NextGEN" version="3.2.23" /> -->
<script type="text/javascript" src="http://www.qnetnews.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1582003795"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-17830278-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3465974/MR-Home-SLOT1-Sidebar', [300, 250], 'div-gpt-ad-1423850911100-0').addService(googletag.pubads());
googletag.defineSlot('/3465974/MR-Home-SLOT2', [300, 250], 'div-gpt-ad-1423850911100-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript">
    jQuery(document).ready(function () {
        if (jQuery(window).width() < 639) {
            jQuery(".googlead").css("display", "none");
        }
    });
    jQuery(window).resize(function () {
        if (jQuery(window).width() < 639) {
            jQuery(".googlead").css("display", "none");
        }
        else {
            jQuery(".googlead").css("display", "");
        }
    });
</script>

<script type="text/javascript">
    jQuery(document).ready(function () {
        if (jQuery(window).width() > 639) {
            jQuery(".googleadtop").css("display", "none");
        }
    });
    jQuery(window).resize(function () {
        if (jQuery(window).width() > 639) {
            jQuery(".googleadtop").css("display", "none");
        }
        else {
            jQuery(".googleadtop").css("display", "");
        }
    });
</script>

<meta property="og:locale" content="en_US"/>
<meta property="og:url" content="http://www.qnetnews.ca/?p=135474"/>  
<meta property="og:title" content="Via Rail extends cancellations to end of day Friday" />  
<meta property="og:site_name" content="QNetNews.ca" />  
<meta property="og:description" content="Quinte&#039;s Most Comprehensive News Source" />  
<meta property="og:type" content="website" />  
<meta property="og:image" content="http://www.qnetnews.ca/wp-content/uploads/2013/05/qnetlogo-300x300.jpg" />

<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.qnetnews.ca/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=268a20305a95afb80682ed16172e3710'  media='all' />
</head>

<body class="post-template-default single single-post postid-135474 single-format-standard">
	


<div id="wrap">
	<header id="header">
		<div class="container">
			<nav id="topbar-nav" class="fix"><ul id="nav-topbar" class="fix"><li id="menu-item-129271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129271"><a href="http://https://soyouthinkishouldvote.ca/">So You Think I Should Vote?</a></li>
<li id="menu-item-27597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27597"><a href="http://www.qnetnews.ca">QNetNews.ca</a></li>
<li id="menu-item-28565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28565"><a href="http://www.qnetnews.ca/?cat=3">QNetNews TV</a></li>
<li id="menu-item-28580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28580"><a href="http://www.qnetnews.ca/?cat=184">91X FM News</a></li>
<li id="menu-item-27602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27602"><a href="http://www.qnetnews.ca/?cat=53">QNetNews Interactive</a></li>
</ul></nav>			
			<div id="header-outer" class="fix">			
			<div id="header-inner" class="fix">
				<div class="">
					<p id="logo"><a href="http://www.qnetnews.ca/" rel="home"><img src="http://qnetnews.ca/wp-content/uploads/2013/05/logo.png" alt="QNetNews.ca"></a></p>
																<div id="header-search" class="fix"><form method="get" id="searchform" action="http://www.qnetnews.ca/">
	<div>
		<input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." />
	</div>
</form></div>
													
						<ul id="header-social"><li><a href="https://twitter.com/QNetNews" target="_blank"><span class="icon"><img src="http://www.qnetnews.ca/wp-content/themes/newsroom14/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li><li><a href="http://vimeo.com/qnetnews" target="_blank"><span class="icon"><img src="http://www.qnetnews.ca/wp-content/themes/newsroom14/air/modules/social/icons/default/vimeo_16.png" alt="Vimeo" /></span><span class="icon-title"><i class="icon-pike"></i>Vimeo</span></a></li><li><a href="https://www.facebook.com/qnetnews?fref=ts" target="_blank"><span class="icon"><img src="http://www.qnetnews.ca/wp-content/themes/newsroom14/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li></ul>					







				</div>
				<div class="clear"></div>
			</div>
</div>
				
			
			<div id="header-line"></div>
					</div>
	</header><!--/header-->
	
<div id="page">
	<div class="container">
		<div id="page-inner">
			
						
						
			<div class="main fix sidebar-right">

				<div class="content-part">
					<article id="entry-135474" class="entry fix post-135474 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-local tag-opp tag-politics tag-qnet-news">	
													<div class="single-header-small"><header class="content">
	<div class="pad fix">
				
					<p class="entry-category"><a href="http://www.qnetnews.ca/?cat=10" rel="category">Local</a></p>
				
		<div class="clear"></div>
		<h1 class="entry-title">Via Rail extends cancellations to end of day Friday</h1>
		<ul class="entry-meta fix">
						
							<li class="entry-date">
					February 13, 2020											at 10:42 am									</li>
					</ul>
	</div><!--/pad-->
</header></div>
						


			

						<div class="pad fix">	
						
							<div class="text">
								<p><strong>By <a onclick="javascript:pageTracker._trackPageview('/mailto/maxreid@loyalistcollege.com');"  href="mailto:maxreid@loyalistcollege.com">Max Reid</a></strong></p>
<p>BELLEVILLE – Via Rail is continuing train cancellations to the <a onclick="javascript:pageTracker._trackPageview('/outgoing/twitter.com/CBCAlerts/status/1227732475742507012');"  href="https://twitter.com/CBCAlerts/status/1227732475742507012" target="_blank" rel="noopener noreferrer">end of the day on Friday</a> due to the ongoing blockade in Tyendinaga Mohawk Territory.</p>
<p>Protesters standing in solidarity with Wet&#8217;suwet&#8217;en First Nation are on their eighth day <a href="http://www.qnetnews.ca/?p=135147">camped out in two spots</a> beside the railway tracks: on Wyman Road and beside Highway 49. As a result, Via has been forced to halt all trains on the Toronto-Montreal and Toronto-Ottawa routes since last Thursday. Freight trains are also cancelled. The tracks are not physically blocked, but vehicles including a dump truck and a school bus are parked at the camps.</p>
<p>The OPP announced Tuesday evening that they would begin enforcing an injunction against the blockade on behalf of CN Rail, but as of Thursday morning no action had been taken.</p>
<div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="http://www.qnetnews.ca/?p=108922" rel="bookmark" title="Quinte businesses concerned over minimum-wage increase, chamber of commerce says">Quinte businesses concerned over minimum-wage increase, chamber of commerce says </a></li>
<li><a href="http://www.qnetnews.ca/?p=113559" rel="bookmark" title="Stunt driver charged after passing ambulance in Madoc">Stunt driver charged after passing ambulance in Madoc </a></li>
<li><a href="http://www.qnetnews.ca/?p=115983" rel="bookmark" title="Liberal leader Wynne holds rally in Belleville">Liberal leader Wynne holds rally in Belleville </a></li>
<li><a href="http://www.qnetnews.ca/?p=121060" rel="bookmark" title="Belleville Chamber of Commerce to host council breakfast">Belleville Chamber of Commerce to host council breakfast </a></li>
</ol>
</div>
																<div class="clear"></div>
							</div>

<div style="margin:0 0 15px 0;">
<span class='st_facebook_large' st_title='Via Rail extends cancellations to end of day Friday' st_url='http://www.qnetnews.ca/?p=135474'></span>
<span st_via='QNetNews' st_username='QNetNews' class='st_twitter_large' st_title='Via Rail extends cancellations to end of day Friday' st_url='http://www.qnetnews.ca/?p=135474'></span>
<span class='st_linkedin_large' st_title='Via Rail extends cancellations to end of day Friday' st_url='http://www.qnetnews.ca/?p=135474'></span>
<span class='st_email_large' st_title='Via Rail extends cancellations to end of day Friday' st_url='http://www.qnetnews.ca/?p=135474'></span>
<span class='st_sharethis_large' st_title='Via Rail extends cancellations to end of day Friday' st_url='http://www.qnetnews.ca/?p=135474'></span>
<span class='st_fblike_large' st_title='Via Rail extends cancellations to end of day Friday' st_url='http://www.qnetnews.ca/?p=135474'></span>
<span class='st_plusone_large' st_title='Via Rail extends cancellations to end of day Friday' st_url='http://www.qnetnews.ca/?p=135474'></span>
<span class='st_pinterest_large' st_title='Via Rail extends cancellations to end of day Friday' st_url='http://www.qnetnews.ca/?p=135474'></span>
<span class='st_instagram_large' st_title='Via Rail extends cancellations to end of day Friday' st_url='http://www.qnetnews.ca/?p=135474'></span>
</div>	

<a href="http://www.qnetnews.ca/?p=135474&amp;print=1" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://www.qnetnews.ca/wp-content/plugins/wp-print/images/printer_famfamfam.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://www.qnetnews.ca/?p=135474&amp;print=1" title="Print This Post" rel="nofollow">Print This Post</a>
							
															<p class="entry-tags"><span>Tags:</span> <a href="http://www.qnetnews.ca/?tag=local" rel="tag">Local</a><a href="http://www.qnetnews.ca/?tag=opp" rel="tag">OPP</a><a href="http://www.qnetnews.ca/?tag=politics" rel="tag">Politics</a><a href="http://www.qnetnews.ca/?tag=qnet-news" rel="tag">QNet News</a></p>							
							

						
						</div><!--/entry content-->
					</article>
					
										
					
<ul class="entry-related fix">
	<h4 class="miniheading pad">
		<span>Related Posts</span>
	</h4>

		<li class="related">
		<article class="post-35232 post type-post status-publish format-video has-post-thumbnail hentry category-photojournalism category-thepioneer tag-belleville tag-community tag-environment tag-qnet-news tag-quinte-west tag-sports tag-the-pioneer-newspaper tag-weather post_format-post-format-video">
			<a href="http://www.qnetnews.ca/?p=35232">
				
				<span class="rel-entry-title">Wrapping Up Ski Season</span>

									<span class="rel-entry-date">March 6, 2014</span>
							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-103146 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-sports tag-belleville tag-business tag-local tag-loyalist-college tag-qnet-news">
			<a href="http://www.qnetnews.ca/?p=103146">
				
				<span class="rel-entry-title">Local businesses prepare for Sens</span>

									<span class="rel-entry-date">October 4, 2017</span>
							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-38161 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-applefest tag-brighton tag-community tag-loyalist-college tag-qnet-news">
			<a href="http://www.qnetnews.ca/?p=38161">
				
				<span class="rel-entry-title">Come to Brighton&#8217;s 40th AppleFest</span>

									<span class="rel-entry-date">September 25, 2014</span>
							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-120880 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-belleville tag-belleville-police tag-qnet-news">
			<a href="http://www.qnetnews.ca/?p=120880">
				
				<span class="rel-entry-title">Elderly woman robbed by Good Samaritan</span>

									<span class="rel-entry-date">November 22, 2018</span>
							</a>
		</article>
	</li>
	
</ul><!--/entry-related-->

				
					<!-- php comments_template(); -->
				</div><!--/content-part-->
				
				<div class="sidebar">	
					
<ul>
	<li id="text-18" class="widget widget_text">			<div class="textwidget"><!-- MR-Secondary-SLOT3 -->
<script type='text/javascript'>
GA_googleFillSlot("MR-Secondary-SLOT3");
</script></div>
		</li><li id="wpb-tabs-4" class="widget widget_wpb_tabs"><h3 class="widget-title fix"><span>Top Stories</span></h3><ul id="wpb-tab-recent-4" class="list-recent wpb-tab"><li class="format- wpb-thumb-enabled fix"><a title="91X Newscast: Thursday, Feb. 13, 1 p.m." href="http://www.qnetnews.ca/?p=135541"><span class="wpb-thumb"><img width="145" height="100" src="http://www.qnetnews.ca/wp-content/uploads/2016/03/91X-145x100.png" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="" /></span><span class="wpb-text"><i class="title">91X Newscast: Thursday, Feb. 13, 1 p.m.</i><i class="meta">February 14, 2020</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="Medical military staff from Wuhan flight to Trenton released from quarantine" href="http://www.qnetnews.ca/?p=135073"><span class="wpb-thumb"><img width="150" height="100" src="http://www.qnetnews.ca/wp-content/uploads/2014/10/trenton-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="" srcset="http://www.qnetnews.ca/wp-content/uploads/2014/10/trenton-150x100.jpg 150w, http://www.qnetnews.ca/wp-content/uploads/2014/10/trenton-622x415.jpg 622w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">Medical military staff from Wuhan flight to Trenton released from quarantine</i><i class="meta">February 13, 2020</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="Via Rail extends cancellations to end of day Friday" href="http://www.qnetnews.ca/?p=135474"><span class="wpb-thumb"><img width="150" height="100" src="http://www.qnetnews.ca/wp-content/uploads/2020/02/IMG_3375-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="" srcset="http://www.qnetnews.ca/wp-content/uploads/2020/02/IMG_3375-150x100.jpg 150w, http://www.qnetnews.ca/wp-content/uploads/2020/02/IMG_3375-300x200.jpg 300w, http://www.qnetnews.ca/wp-content/uploads/2020/02/IMG_3375-1024x683.jpg 1024w, http://www.qnetnews.ca/wp-content/uploads/2020/02/IMG_3375-768x512.jpg 768w, http://www.qnetnews.ca/wp-content/uploads/2020/02/IMG_3375-1536x1024.jpg 1536w, http://www.qnetnews.ca/wp-content/uploads/2020/02/IMG_3375-2048x1365.jpg 2048w, http://www.qnetnews.ca/wp-content/uploads/2020/02/IMG_3375-622x415.jpg 622w, http://www.qnetnews.ca/wp-content/uploads/2020/02/IMG_3375-scaled-e1581536751693.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">Via Rail extends cancellations to end of day Friday</i><i class="meta">February 13, 2020</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="Joint Task Force 2 will not be moving to Trenton" href="http://www.qnetnews.ca/?p=135478"><span class="wpb-thumb"><img width="150" height="100" src="http://www.qnetnews.ca/wp-content/uploads/2017/01/CFB_Trenton-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="" srcset="http://www.qnetnews.ca/wp-content/uploads/2017/01/CFB_Trenton-150x100.jpg 150w, http://www.qnetnews.ca/wp-content/uploads/2017/01/CFB_Trenton-622x415.jpg 622w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">Joint Task Force 2 will not be moving to Trenton</i><i class="meta">February 13, 2020</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="Belleville hospital chief asks council for help in recruiting ER doctors" href="http://www.qnetnews.ca/?p=134950"><span class="wpb-thumb"><img width="150" height="100" src="http://www.qnetnews.ca/wp-content/uploads/2017/01/er-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="" srcset="http://www.qnetnews.ca/wp-content/uploads/2017/01/er-150x100.jpg 150w, http://www.qnetnews.ca/wp-content/uploads/2017/01/er-300x200.jpg 300w, http://www.qnetnews.ca/wp-content/uploads/2017/01/er-768x512.jpg 768w, http://www.qnetnews.ca/wp-content/uploads/2017/01/er-622x415.jpg 622w, http://www.qnetnews.ca/wp-content/uploads/2017/01/er.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">Belleville hospital chief asks council for help in recruiting ER doctors</i><i class="meta">February 13, 2020</i></span></a></li></ul></li></ul>

				</div><!--/sidebar-->
				
			</div><!--/main-->
			
		</div><!--/page-inner-->
	</div><!--/container-->
</div><!--/page-->


		<div id="breadcrumb">
		<div class="container">
			<div id="breadcrumb-inner" class="fix">
				<div class="pad fix">
					<ul id="breadcrumbs" class="fix"><li class="first"><a class="home" href="http://www.qnetnews.ca">Home</a></li><li><a href="http://www.qnetnews.ca/?cat=10">Local</a></li><li><span><i>Via Rail extends cancellations to end of day Friday</i></span></li></ul>				</div>
			</div>
		</div>
	</div><!--/breacrumb-->
		
	
		<div id="subfooter">
		<div class="container">
			<div id="subfooter-inner" class="fix">
				<div class="pad fix">
					<div class="grid one-third">
						<ul><li id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a href="http://www.qnetnews.ca/wp-login.php?redirect_to=http%3A%2F%2Fwww.qnetnews.ca%2F%3Fp%3D135474" title="Login" class="hunderline">Login</a><br>
<a href="http://www.qnetnews.ca/?page_id=15427">Student Works</a>
<br>
<a href="http://www.qnetnews.ca/?page_id=25816">Students</a>
</div></li><li id="search-3" class="widget widget_search"><form method="get" id="searchform" action="http://www.qnetnews.ca/">
	<div>
		<input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." />
	</div>
</form></li></ul>
					</div>
					<div class="grid one-third">
						<ul><li id="text-14" class="widget widget_text">			<div class="textwidget"><div style="width:100%;text-align:center;"><a href="http://loyalistcollege.com/" target="_blank" rel="noopener noreferrer"><img src="http://qnetnews.ca/wp-content/uploads/2013/05/loyalist_college_logo.png"/></a></div></div>
		</li></ul>
					</div>
					<div class="grid one-third last">
						<ul></ul>
					</div>
				</div>
			</div><!--/subfooter-inner-->
		</div>
	</div><!--/subfooter-->
		
	
	<div class="clear"></div>
	<footer id="footer">
		<div class="container">
			<div id="footer-inner" class="fix">
				
								
				<div id="footer-bottom">
					<div class="pad fix">
						<div class="grid">
														
							<ul id="footer-social"><li><a href="https://twitter.com/QNetNews" target="_blank"><span class="icon"><img src="http://www.qnetnews.ca/wp-content/themes/newsroom14/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li><li><a href="http://vimeo.com/qnetnews" target="_blank"><span class="icon"><img src="http://www.qnetnews.ca/wp-content/themes/newsroom14/air/modules/social/icons/default/vimeo_16.png" alt="Vimeo" /></span><span class="icon-title"><i class="icon-pike"></i>Vimeo</span></a></li><li><a href="https://www.facebook.com/qnetnews?fref=ts" target="_blank"><span class="icon"><img src="http://www.qnetnews.ca/wp-content/themes/newsroom14/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li></ul>						</div>
						<div class="grid">
							<p id="copy">© 2014 QNetNews.ca. All Rights Reserved.</p>
						</div>
					</div>
					<div class="clear"></div>
					<a id="to-top" href="#"><i class="icon-top"></i></a>
				</div>
			</div><!--/footer-inner-->
		</div>
	</footer><!--/footer-->
	
</div><!--/wrap-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.qnetnews.ca/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-includes/js/comment-reply.min.js?ver=268a20305a95afb80682ed16172e3710'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/themes/newsroom14/js/jquery.jplayer.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/themes/newsroom14/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/themes/newsroom14/js/jquery.fancybox.pack.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/themes/newsroom14/js/jquery.fancybox-media.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/themes/newsroom14/js/jquery.mousewheel-3.0.6.pack.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"navigate":"Navigate to..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/themes/newsroom14/js/jquery.theme.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pplb_ajax = {"ajaxurl":"http:\/\/www.qnetnews.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/plugins/protected-posts-logout-button/logout.js'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-includes/js/wp-embed.min.js?ver=268a20305a95afb80682ed16172e3710'></script>
	<script type='text/javascript'>
		
		Galleria.configure({
			debug			: false, // debug is now off for deployment
			imageCrop		: true,
			thumbCrop		: true,
			carousel		: false,
			thumbnails		: false,
			transition		: 'fade',
			transitionSpeed	: 400,
			thumbEventType	: 'click',
			autoplay		: true,
			clicknext		: false,
			showImagenav	: true,
			showCounter		: false,
			lightbox		: true,
			imagePan		: false,
			width			: 630,
			height			: 440,
			showInfo		: true,
			_toggleInfo		: false
		});
	</script>
	<style type="text/css" media="screen" rel="stylesheet">
	#galleria
	{
		height:440px;
	}
	.galleria-container 
	{
		background:#000000;
	}
	.galleria-stage
	{
		left: 10px;
		right: 10px;
		top: 10px;
		bottom: 40px;
	}
	.galleria-thumbnails-container
	{
		left:10px;
		right:10px;
	}
	.galleria-thumbnails .galleria-image
	{
		border: 1px solid #000000;
		height:40px;
		width:60px;
	}
	.galleria-info-link
	{
		background-color: #000000; 
	}
	.galleria-info-text
	{
		background-color: #000000;
	}
	.galleria-lightbox-shadow
	{
		background:#000000;
	}
	
	.galleria-lightbox-content
	{
		background-color:#FFFFFF;
		left:10px;
		right:10px;
		top:10px;
		bottom:10px;
	}
	.galleria-thumb-nav-right
	{
		background-color:#000000;
	}
	.galleria-thumb-nav-left
	{
		background-color:#000000;
	}
	.galleria-lightbox-image
	{
		left:0;
		right:0;
		bottom:30px;
		top:0;
	}
				.galleria-info {
width: 100%;
bottom: 0px;
left: 0px;
z-index: 2;
position: absolute;
}	</style>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-9114515-9");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<!--[if lt IE 9]><script src="http://www.qnetnews.ca/wp-content/themes/newsroom14/js/ie/respond.min.js"></script> <![endif]-->
</body>
</html>