<!DOCTYPE html> 
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Five arrested on drug charges in Trenton | QNetNews.ca</title>

<link rel="stylesheet" href="http://www.qnetnews.ca/wp-content/themes/newsroom14/style.css">
<link rel="pingback" href="http://www.qnetnews.ca/xmlrpc.php">

<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://www.qnetnews.ca/wp-content/themes/newsroom14/js/ie/selectivizr.js"></script>
<![endif]-->

<!-- All in One SEO Pack 2.3.12 by Michael Torbert of Semper Fi Web Design[284,333] -->
<meta name="description"  content="BELLEVILLE – Five people face a number of drug charges after a joint police task force executed a search warrant on Wednesday at a McGill Street address in" />

<meta name="keywords"  content="trenton,police,opp,qnet news,drugs,loyalist college,quinte west,local" />

<link rel="canonical" href="http://www.qnetnews.ca/?p=96917" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QNetNews.ca &raquo; Feed" href="http://www.qnetnews.ca/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="QNetNews.ca &raquo; Comments Feed" href="http://www.qnetnews.ca/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.qnetnews.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=30d71d3c3223bfab3679c28a41439b48"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.qnetnews.ca/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=30d71d3c3223bfab3679c28a41439b48'  media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.qnetnews.ca/wp-content/plugins/advanced-post-slider/advps-style.css?ver=30d71d3c3223bfab3679c28a41439b48'  media='all' />
<link rel='stylesheet' id='gallery_style-css'  href='http://www.qnetnews.ca/wp-content/plugins/image-gallery-reloaded/themes/classic_tumbs_top/galleria.theme.css?ver=30d71d3c3223bfab3679c28a41439b48'  media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.qnetnews.ca/wp-content/plugins/share-this/css/style.css?ver=30d71d3c3223bfab3679c28a41439b48'  media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://www.qnetnews.ca/wp-content/themes/newsroom14/style-responsive.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='wpbandit-style-advanced-css'  href='http://www.qnetnews.ca/wp-content/themes/newsroom14/style-advanced.css?ver=30d71d3c3223bfab3679c28a41439b48'  media='all' />
<link rel='stylesheet' id='wpbandit-custom-css'  href='http://www.qnetnews.ca/wp-content/themes/newsroom14/custom.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='http://www.qnetnews.ca/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=30d71d3c3223bfab3679c28a41439b48'  media='all' />
<script type='text/javascript' src='http://www.qnetnews.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=30d71d3c3223bfab3679c28a41439b48'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=30d71d3c3223bfab3679c28a41439b48'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/plugins/image-gallery-reloaded/galleria-1.2.8.min.js?ver=30d71d3c3223bfab3679c28a41439b48'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=30d71d3c3223bfab3679c28a41439b48'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://www.qnetnews.ca/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.qnetnews.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.qnetnews.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='First ever apple a day event is being held Saturday' href='http://www.qnetnews.ca/?p=96825' />
<link rel='next' title='Loyalist students recognized for their leadership' href='http://www.qnetnews.ca/?p=96911' />
<link rel='shortlink' href='http://www.qnetnews.ca/?p=96917' />
<link rel="alternate" type="application/json+oembed" href="http://www.qnetnews.ca/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.qnetnews.ca%2F%3Fp%3D96917" />
<link rel="alternate" type="text/xml+oembed" href="http://www.qnetnews.ca/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.qnetnews.ca%2F%3Fp%3D96917&#038;format=xml" />
<meta name="framework" content="Alkivia Framework 0.8" />
<meta property="fb:app_id" content="676518359137431"/><meta property="fb:admins" content="100002771907023"/><script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            <script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script charset="utf-8" type="text/javascript">stLight.options({publisher:"f550fa65-786c-42cf-86f7-f99c5029f596" });var st_type='wordpress3.7.1';</script><!-- <meta name="vfb" version="2.9.2" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.qnetnews.ca/?wordfence_logHuman=1&hid=5254A33E6BE1E73A07A68521880E6F58');
</script><script type='text/javascript'>/* <![CDATA[ */ var _wpaudio = {url: 'http://www.qnetnews.ca/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: true, style: {text_font:'Arial, Sans-serif',text_size:'18px',text_weight:'bold',text_letter_spacing:'-1px',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}}; /* ]]> */</script><!-- <meta name="NextGEN" version="2.1.79" /> -->
<script type="text/javascript" src="http://www.qnetnews.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1489162823"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-17830278-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3465974/MR-Home-SLOT1-Sidebar', [300, 250], 'div-gpt-ad-1423850911100-0').addService(googletag.pubads());
googletag.defineSlot('/3465974/MR-Home-SLOT2', [300, 250], 'div-gpt-ad-1423850911100-1').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript">
    jQuery(document).ready(function () {
        if (jQuery(window).width() < 639) {
            jQuery(".googlead").css("display", "none");
        }
    });
    jQuery(window).resize(function () {
        if (jQuery(window).width() < 639) {
            jQuery(".googlead").css("display", "none");
        }
        else {
            jQuery(".googlead").css("display", "");
        }
    });
</script>

<script type="text/javascript">
    jQuery(document).ready(function () {
        if (jQuery(window).width() > 639) {
            jQuery(".googleadtop").css("display", "none");
        }
    });
    jQuery(window).resize(function () {
        if (jQuery(window).width() > 639) {
            jQuery(".googleadtop").css("display", "none");
        }
        else {
            jQuery(".googleadtop").css("display", "");
        }
    });
</script>

<meta property="og:locale" content="en_US"/>
<meta property="og:url" content="http://www.qnetnews.ca/?p=96917"/>  
<meta property="og:title" content="Five arrested on drug charges in Trenton" />  
<meta property="og:site_name" content="QNetNews.ca" />  
<meta property="og:description" content="Quinte&#039;s Most Comprehensive News Source" />  
<meta property="og:type" content="website" />  
<meta property="og:image" content="http://www.qnetnews.ca/wp-content/uploads/2013/05/qnetlogo-300x300.jpg" />

<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.qnetnews.ca/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=30d71d3c3223bfab3679c28a41439b48'  media='all' />
</head>

<body class="post-template-default single single-post postid-96917 single-format-standard">
	


<div id="wrap">
	<header id="header">
		<div class="container">
			<nav id="topbar-nav" class="fix"><ul id="nav-topbar" class="fix"><li id="menu-item-27597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27597"><a href="http://www.qnetnews.ca">QNetNews.ca</a></li>
<li id="menu-item-28565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28565"><a href="http://www.qnetnews.ca/?cat=3">QNetNews TV</a></li>
<li id="menu-item-28580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28580"><a href="http://www.qnetnews.ca/?cat=184">91X FM News</a></li>
<li id="menu-item-27601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27601"><a href="http://www.qnetnews.ca/?cat=47">The Pioneer</a></li>
<li id="menu-item-27602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27602"><a href="http://www.qnetnews.ca/?cat=53">QNetNews Interactive</a></li>
<li id="menu-item-27607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27607"><a href="http://www.qnetnews.ca/?cat=176">QNetNews Trent</a></li>
<li id="menu-item-85108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85108"><a href="http://www.qnetnews.ca/?page_id=85104">QNetNews Entertainment</a></li>
</ul></nav>			
			<div id="header-outer" class="fix">			
			<div id="header-inner" class="fix">
				<div class="">
					<p id="logo"><a href="http://www.qnetnews.ca/" rel="home"><img src="http://qnetnews.ca/wp-content/uploads/2013/05/logo.png" alt="QNetNews.ca"></a></p>
																<div id="header-search" class="fix"><form method="get" id="searchform" action="http://www.qnetnews.ca/">
	<div>
		<input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." />
	</div>
</form></div>
													
						<ul id="header-social"><li><a href="https://twitter.com/QNetNews" target="_blank"><span class="icon"><img src="http://www.qnetnews.ca/wp-content/themes/newsroom14/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li><li><a href="http://vimeo.com/qnetnews" target="_blank"><span class="icon"><img src="http://www.qnetnews.ca/wp-content/themes/newsroom14/air/modules/social/icons/default/vimeo_16.png" alt="Vimeo" /></span><span class="icon-title"><i class="icon-pike"></i>Vimeo</span></a></li><li><a href="https://www.facebook.com/qnetnews?fref=ts" target="_blank"><span class="icon"><img src="http://www.qnetnews.ca/wp-content/themes/newsroom14/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li></ul>					







				</div>
				<div class="clear"></div>
			</div>
</div>
				
			
			<div id="header-line"></div>
					</div>
	</header><!--/header-->
	
<div id="page">
	<div class="container">
		<div id="page-inner">
			
						
						
			<div class="main fix sidebar-right">

				<div class="content-part">
					<article id="entry-96917" class="entry fix post-96917 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-police tag-quinte-west tag-trenton-2">	
													<div class="single-header-small"><header class="content">
	<div class="pad fix">
				
					<p class="entry-category"><a href="http://www.qnetnews.ca/?cat=10" rel="category">Local</a></p>
				
		<div class="clear"></div>
		<h1 class="entry-title">Five arrested on drug charges in Trenton</h1>
		<ul class="entry-meta fix">
						
							<li class="entry-date">
					March 9, 2017											at 2:17 pm									</li>
					</ul>
	</div><!--/pad-->
</header></div>
						


			

						<div class="pad fix">	
						
							<div class="text">
								<p><strong>By <a onclick="javascript:pageTracker._trackPageview('/mailto/codystarr@loyalistc.on.ca');"  href="mailto:codystarr@loyalistc.on.ca">Cody Starr</a></strong></p>
<p>BELLEVILLE&nbsp;–&nbsp;Five people face a number of drug charges after a joint police task force executed a search warrant on Wednesday at a <a onclick="javascript:pageTracker._trackPageview('/outgoing/www.google.ca/maps/place/McGill+St,+Trenton,+ON/@44.0940422,-77.5918775,16.06z/data=!4m5!3m4!1s0x89d615de3e93b4dd:0x17b37d9bbc7c82d6!8m2!3d44.0944336!4d-77.5865811');"  href="https://www.google.ca/maps/place/McGill+St,+Trenton,+ON/@44.0940422,-77.5918775,16.06z/data=!4m5!3m4!1s0x89d615de3e93b4dd:0x17b37d9bbc7c82d6!8m2!3d44.0944336!4d-77.5865811">McGill Street </a>address in Trenton.</p>
<p>Two men aged 20 and 60 and three women aged 31, 41 and 27 have all been charged with possession of cocaine for the purpose of trafficking.</p>
<p>In addition the 27-year-old woman has been charged with two breaches of probation. Three of the people charged are scheduled to appear in court in Belleville on March 9. The other two are scheduled to appear in court in Belleville April 20.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://www.qnetnews.ca/?p=96917" data-numposts="5" data-width="580" data-colorscheme="light"></div><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="http://www.qnetnews.ca/?p=50157" rel="bookmark" title="OPP anti-speeding and jaywalking initiative in Trenton">OPP anti-speeding and jaywalking initiative in Trenton </a></li>
<li><a href="http://www.qnetnews.ca/?p=92932" rel="bookmark" title="Quinte West OPP arrest two after break-in at video-game store">Quinte West OPP arrest two after break-in at video-game store </a></li>
<li><a href="http://www.qnetnews.ca/?p=42390" rel="bookmark" title="Update: Poppy thieves are back">Update: Poppy thieves are back </a></li>
<li><a href="http://www.qnetnews.ca/?p=45232" rel="bookmark" title="OPP looking to reward youth this winter">OPP looking to reward youth this winter </a></li>
</ol>
</div>
																<div class="clear"></div>
							</div>

<div style="margin:0 0 15px 0;">
<span class='st_facebook_large' st_title='Five arrested on drug charges in Trenton' st_url='http://www.qnetnews.ca/?p=96917'></span>
<span st_via='QNetNews' st_username='QNetNews' class='st_twitter_large' st_title='Five arrested on drug charges in Trenton' st_url='http://www.qnetnews.ca/?p=96917'></span>
<span class='st_linkedin_large' st_title='Five arrested on drug charges in Trenton' st_url='http://www.qnetnews.ca/?p=96917'></span>
<span class='st_email_large' st_title='Five arrested on drug charges in Trenton' st_url='http://www.qnetnews.ca/?p=96917'></span>
<span class='st_sharethis_large' st_title='Five arrested on drug charges in Trenton' st_url='http://www.qnetnews.ca/?p=96917'></span>
<span class='st_fblike_large' st_title='Five arrested on drug charges in Trenton' st_url='http://www.qnetnews.ca/?p=96917'></span>
<span class='st_plusone_large' st_title='Five arrested on drug charges in Trenton' st_url='http://www.qnetnews.ca/?p=96917'></span>
<span class='st_pinterest_large' st_title='Five arrested on drug charges in Trenton' st_url='http://www.qnetnews.ca/?p=96917'></span>
<span class='st_instagram_large' st_title='Five arrested on drug charges in Trenton' st_url='http://www.qnetnews.ca/?p=96917'></span>
</div>	

<a href="http://www.qnetnews.ca/?p=96917&amp;print=1" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://www.qnetnews.ca/wp-content/plugins/wp-print/images/printer_famfamfam.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://www.qnetnews.ca/?p=96917&amp;print=1" title="Print This Post" rel="nofollow">Print This Post</a>
							
															<p class="entry-tags"><span>Tags:</span> <a href="http://www.qnetnews.ca/?tag=police" rel="tag">Police</a><a href="http://www.qnetnews.ca/?tag=quinte-west" rel="tag">Quinte West</a><a href="http://www.qnetnews.ca/?tag=trenton-2" rel="tag">Trenton</a></p>							
							

						
						</div><!--/entry content-->
					</article>
					
										
					
<ul class="entry-related fix">
	<h4 class="miniheading pad">
		<span>Related Posts</span>
	</h4>

		<li class="related">
		<article class="post-31211 post type-post status-publish format-standard hentry category-community category-local tag-belleville tag-community tag-police tag-qnet-news">
			<a href="http://www.qnetnews.ca/?p=31211">
				
				<span class="rel-entry-title">Belleville teenager still missing</span>

									<span class="rel-entry-date">November 4, 2013</span>
							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-51581 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-police tag-qnet-news">
			<a href="http://www.qnetnews.ca/?p=51581">
				
				<span class="rel-entry-title">UPDATE: Northumberland OPP investigating incident at weekend house party</span>

									<span class="rel-entry-date">March 18, 2015</span>
							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-82939 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-local tag-belleville tag-local tag-military tag-quinte-west">
			<a href="http://www.qnetnews.ca/?p=82939">
				
				<span class="rel-entry-title">4 things you should know about poppy etiquette</span>

									<span class="rel-entry-date">November 3, 2016</span>
							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-39192 post type-post status-publish format-standard hentry category-electionproject tag-election tag-politics tag-qnet-news tag-quinte-west">
			<a href="http://www.qnetnews.ca/?p=39192">
				
				<span class="rel-entry-title">Garry Quinn</span>

									<span class="rel-entry-date">October 1, 2014</span>
							</a>
		</article>
	</li>
	
</ul><!--/entry-related-->

				
					<!-- php comments_template(); -->
				</div><!--/content-part-->
				
				<div class="sidebar">	
					
<ul>
	<li id="text-18" class="widget widget_text">			<div class="textwidget"><!-- MR-Secondary-SLOT3 -->
<script type='text/javascript'>
GA_googleFillSlot("MR-Secondary-SLOT3");
</script></div>
		</li><li id="wpb-tabs-4" class="widget widget_wpb_tabs"><h3 class="widget-title fix"><span>Top Stories</span></h3><ul id="wpb-tab-recent-4" class="list-recent wpb-tab"><li class="format- wpb-thumb-enabled fix"><a title="Public alert issued over presence of fentanyl laced drugs" href="http://www.qnetnews.ca/?p=97026"><span class="wpb-thumb"><img width="150" height="100" src="http://www.qnetnews.ca/wp-content/uploads/2017/03/health-u-150x100.png" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="" /></span><span class="wpb-text"><i class="title">Public alert issued over presence of fentanyl laced drugs</i><i class="meta">March 9, 2017</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="News in 90 &#8211; March 9, 2017" href="http://www.qnetnews.ca/?p=97096"><span class="wpb-thumb"><img width="150" height="100" src="http://www.qnetnews.ca/wp-content/uploads/2017/03/IMG_8751-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="" srcset="http://www.qnetnews.ca/wp-content/uploads/2017/03/IMG_8751-150x100.jpg 150w, http://www.qnetnews.ca/wp-content/uploads/2017/03/IMG_8751-622x415.jpg 622w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">News in 90 &#8211; March 9, 2017</i><i class="meta">March 9, 2017</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="91X FM Newscast – Thursday, March 9, 2017, 4 p.m." href="http://www.qnetnews.ca/?p=97091"><span class="wpb-thumb"><img width="150" height="100" src="http://www.qnetnews.ca/wp-content/uploads/2017/03/91x-913logoSM-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="" /></span><span class="wpb-text"><i class="title">91X FM Newscast – Thursday, March 9, 2017, 4 p.m.</i><i class="meta">March 9, 2017</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="Video: Local teacher pleads guilty to sex charges" href="http://www.qnetnews.ca/?p=97027"><span class="wpb-thumb"><img width="150" height="100" src="http://www.qnetnews.ca/wp-content/uploads/2017/03/Jaclyn-McLaren-enters-Quinte-Courthouse-150x100.png" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Jaclyn McLaren enters Quinte Courthouse" /></span><span class="wpb-text"><i class="title">Video: Local teacher pleads guilty to sex charges</i><i class="meta">March 9, 2017</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="March through downtown Belleville marks International Women&#8217;s Day" href="http://www.qnetnews.ca/?p=96828"><span class="wpb-thumb"><img width="150" height="100" src="http://www.qnetnews.ca/wp-content/uploads/2017/03/MarchThroughDowntown-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="" srcset="http://www.qnetnews.ca/wp-content/uploads/2017/03/MarchThroughDowntown-150x100.jpg 150w, http://www.qnetnews.ca/wp-content/uploads/2017/03/MarchThroughDowntown-622x415.jpg 622w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">March through downtown Belleville marks International Women&#8217;s Day</i><i class="meta">March 9, 2017</i></span></a></li></ul></li></ul>

				</div><!--/sidebar-->
				
			</div><!--/main-->
			
		</div><!--/page-inner-->
	</div><!--/container-->
</div><!--/page-->


		<div id="breadcrumb">
		<div class="container">
			<div id="breadcrumb-inner" class="fix">
				<div class="pad fix">
					<ul id="breadcrumbs" class="fix"><li class="first"><a class="home" href="http://www.qnetnews.ca">Home</a></li><li><a href="http://www.qnetnews.ca/?cat=10">Local</a></li><li><span><i>Five arrested on drug charges in Trenton</i></span></li></ul>				</div>
			</div>
		</div>
	</div><!--/breacrumb-->
		
	
		<div id="subfooter">
		<div class="container">
			<div id="subfooter-inner" class="fix">
				<div class="pad fix">
					<div class="grid one-third">
						<ul><li id="enhancedtextwidget-2" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a href="http://www.qnetnews.ca/wp-login.php?redirect_to=http%3A%2F%2Fwww.qnetnews.ca%2F%3Fp%3D96917" title="Login" class="hunderline">Login</a><br>
<a href="http://www.qnetnews.ca/?page_id=15427">Student Works</a>
<br>
<a href="http://www.qnetnews.ca/?page_id=25816">Students</a>
</div></li><li id="search-3" class="widget widget_search"><form method="get" id="searchform" action="http://www.qnetnews.ca/">
	<div>
		<input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." />
	</div>
</form></li></ul>
					</div>
					<div class="grid one-third">
						<ul><li id="text-14" class="widget widget_text">			<div class="textwidget"><div style="width:100%;text-align:center;"><a href="http://loyalistcollege.com/" target="_blank"><img src="http://qnetnews.ca/wp-content/uploads/2013/05/loyalist_college_logo.png"/></a></div></div>
		</li></ul>
					</div>
					<div class="grid one-third last">
						<ul></ul>
					</div>
				</div>
			</div><!--/subfooter-inner-->
		</div>
	</div><!--/subfooter-->
		
	
	<div class="clear"></div>
	<footer id="footer">
		<div class="container">
			<div id="footer-inner" class="fix">
				
								
				<div id="footer-bottom">
					<div class="pad fix">
						<div class="grid">
														
							<ul id="footer-social"><li><a href="https://twitter.com/QNetNews" target="_blank"><span class="icon"><img src="http://www.qnetnews.ca/wp-content/themes/newsroom14/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li><li><a href="http://vimeo.com/qnetnews" target="_blank"><span class="icon"><img src="http://www.qnetnews.ca/wp-content/themes/newsroom14/air/modules/social/icons/default/vimeo_16.png" alt="Vimeo" /></span><span class="icon-title"><i class="icon-pike"></i>Vimeo</span></a></li><li><a href="https://www.facebook.com/qnetnews?fref=ts" target="_blank"><span class="icon"><img src="http://www.qnetnews.ca/wp-content/themes/newsroom14/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li></ul>						</div>
						<div class="grid">
							<p id="copy">© 2014 QNetNews.ca. All Rights Reserved.</p>
						</div>
					</div>
					<div class="clear"></div>
					<a id="to-top" href="#"><i class="icon-top"></i></a>
				</div>
			</div><!--/footer-inner-->
		</div>
	</footer><!--/footer-->
	
</div><!--/wrap-->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.qnetnews.ca/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=3.1'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-includes/js/comment-reply.min.js?ver=30d71d3c3223bfab3679c28a41439b48'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/themes/newsroom14/js/jquery.jplayer.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/themes/newsroom14/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/themes/newsroom14/js/jquery.fancybox.pack.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/themes/newsroom14/js/jquery.fancybox-media.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/themes/newsroom14/js/jquery.mousewheel-3.0.6.pack.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"navigate":"Navigate to..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/themes/newsroom14/js/jquery.theme.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pplb_ajax = {"ajaxurl":"http:\/\/www.qnetnews.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-content/plugins/protected-posts-logout-button/logout.js'></script>
<script type='text/javascript' src='http://www.qnetnews.ca/wp-includes/js/wp-embed.min.js?ver=30d71d3c3223bfab3679c28a41439b48'></script>
	<script type='text/javascript'>
		
		Galleria.configure({
			debug			: false, // debug is now off for deployment
			imageCrop		: true,
			thumbCrop		: true,
			carousel		: false,
			thumbnails		: false,
			transition		: 'fade',
			transitionSpeed	: 400,
			thumbEventType	: 'click',
			autoplay		: true,
			clicknext		: false,
			showImagenav	: true,
			showCounter		: false,
			lightbox		: true,
			imagePan		: false,
			width			: 630,
			height			: 440,
			showInfo		: true,
			_toggleInfo		: false
		});
	</script>
	<style type="text/css" media="screen" rel="stylesheet">
	#galleria
	{
		height:440px;
	}
	.galleria-container 
	{
		background:#000000;
	}
	.galleria-stage
	{
		left: 10px;
		right: 10px;
		top: 10px;
		bottom: 40px;
	}
	.galleria-thumbnails-container
	{
		left:10px;
		right:10px;
	}
	.galleria-thumbnails .galleria-image
	{
		border: 1px solid #000000;
		height:40px;
		width:60px;
	}
	.galleria-info-link
	{
		background-color: #000000; 
	}
	.galleria-info-text
	{
		background-color: #000000;
	}
	.galleria-lightbox-shadow
	{
		background:#000000;
	}
	
	.galleria-lightbox-content
	{
		background-color:#FFFFFF;
		left:10px;
		right:10px;
		top:10px;
		bottom:10px;
	}
	.galleria-thumb-nav-right
	{
		background-color:#000000;
	}
	.galleria-thumb-nav-left
	{
		background-color:#000000;
	}
	.galleria-lightbox-image
	{
		left:0;
		right:0;
		bottom:30px;
		top:0;
	}
				.galleria-info {
width: 100%;
bottom: 0px;
left: 0px;
z-index: 2;
position: absolute;
}	</style>
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-9114515-9");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=676518359137431&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--[if lt IE 9]><script src="http://www.qnetnews.ca/wp-content/themes/newsroom14/js/ie/respond.min.js"></script> <![endif]-->
</body>
</html>